¿Cómo podemos ayudarte?

¿Cuales son los requisitos mínimos de sistema para poder usar Small World?

Para garantizar la mayor seguridad y funcionalidad deberías utilizar la última versión de tu navegador.

Ordenadores. Las versiones mínimas de los navegadores para asegurar la mejor experiencia con Small World son las siguientes:

  • Internet Explorer: Internet Explorer 11 (Edge recomendado)
  • FireFox: Firefox 60
  • Safari: Safari 11
  • Google Chrome: Chrome 62
  • Otros : Opera 55

Dispositivos iOS.

  • iPad: iPad 2nd Generation (iOS9)
  • iPhone: iPhone 4S (iOS9)

Dispositivos Android:

  • Dispositivos conpatibles con Android 4.2.2 "

¿Este artículo te ha resultado útil?
No

¿No puedes encontrar tu respuesta? Contáctanos
Utilizamos cookies y otras herramientas de análisis que nos ayudan a entender cómo utilizas nuestro sitio web y a crear una experiencia mejor y más adaptada a nuestros usuarios. Al seleccionar "Aceptar", aceptas el uso que hacemos de las cookies. Obtener más información..